ispconfig postfix

#1
hallo!
habe ispconfig auf centos 4.6 laut how to aufgesetzt. es scheint auch alles soweit zu funktionieren doch beim mailing bin ich mir da nicht so ganz sicher.
ich selbst hatte noch keine probleme mich mit in ispconfig angelegten usern anzumelden bzw mails zu verschicken und empfangen. jedoch habe ich nun mal das maillog durchforstet und da seltsame einträge gefunden und ein zweiter user hat auch beklagt das er den mailaccount nicht einrichten konnte.
ev. könnt ihr mir tipps geben wo ich den fehler suchen und beheben kann.

auszug aus dem log:
Jul 9 18:19:59 server1 pop3-login: Login: web1_xxxx [::ffff:xx.xx.xx.xx]
Jul 9 18:19:59 server1 postfix/smtpd[32102]: connect from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:20:02 server1 postfix/smtpd[32140]: lost connection after CONNECT from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:20:02 server1 postfix/smtpd[32140]: disconnect from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:20:04 server1 postfix/smtpd[32102]: lost connection after CONNECT from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:20:04 server1 postfix/smtpd[32102]: disconnect from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:23:24 server1 postfix/anvil[32105]: statistics: max connection rate 3/60s for (smtp:xx.xx.xx.xx) at Jul 9 18:16:46
Jul 9 18:23:24 server1 postfix/anvil[32105]: statistics: max connection count 2 for (smtp:xx.xx.xx.xx) at Jul 9 18:18:30
Jul 9 18:23:24 server1 postfix/anvil[32105]: statistics: max cache size 1 at Jul 9 18:16:00
Jul 9 18:23:53 server1 postfix/smtpd[32210]: connect from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]

Jul 9 18:23:59 server1 pop3-login: Login: web1_xxxx [::ffff:xx.xx.xx.xx]
Jul 9 18:23:59 server1 postfix/smtpd[32216]: connect from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:24:00 server1 postfix/smtpd[32210]: lost connection after CONNECT from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:24:00 server1 postfix/smtpd[32210]: disconnect from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:24:07 server1 postfix/smtpd[32216]: lost connection after CONNECT from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:24:07 server1 postfix/smtpd[32216]: disconnect from xxxxxxxxxxxxxxxxxxxxxxxx[xx.xx.xx.xx]
Jul 9 18:27:27 server1 postfix/anvil[32212]: statistics: max connection rate 2/60s for (smtp:xx.xx.xx.xx) at Jul 9 18:23:59
Jul 9 18:27:27 server1 postfix/anvil[32212]: statistics: max connection count 2 for (smtp:xx.xx.xx.xx) at Jul 9 18:23:59
Jul 9 18:27:27 server1 postfix/anvil[32212]: statistics: max cache size 1 at Jul 9 18:23:53

weiters habe ich noch das gefunden --> da finde ich vorher kein login von zb: web1_xxxx --> könnte das ein angrif sein ????

Jul 10 11:33:37 server1 postfix/smtpd[6172]: connect from 125-225-128-75.dynamic.hinet.net[125.225.128.75]
Jul 10 11:33:47 server1 postfix/smtpd[6172]: lost connection after EHLO from 125-225-128-75.dynamic.hinet.net[125.225.128.75]
Jul 10 11:33:47 server1 postfix/smtpd[6172]: disconnect from 125-225-128-75.dynamic.hinet.net[125.225.128.75]
Jul 10 11:33:48 server1 postfix/smtpd[6172]: connect from 125-225-128-75.dynamic.hinet.net[125.225.128.75]
Jul 10 11:34:01 server1 postfix/smtpd[6172]: warning: 125-225-128-75.dynamic.hinet.net[125.225.128.75]: SASL LOGIN authentication fai
led
Jul 10 11:34:02 server1 postfix/smtpd[6172]: lost connection after AUTH from 125-225-128-75.dynamic.hinet.net[125.225.128.75]
Jul 10 11:34:02 server1 postfix/smtpd[6172]: disconnect from 125-225-128-75.dynamic.hinet.net[125.225.128.75]
Jul 10 11:37:22 server1 postfix/anvil[6175]: statistics: max connection rate 2/60s for (smtp:125.225.128.75) at Jul 10 11:33:48
Jul 10 11:37:22 server1 postfix/anvil[6175]: statistics: max connection count 1 for (smtp:125.225.128.75) at Jul 10 11:33:37
Jul 10 11:37:22 server1 postfix/anvil[6175]: statistics: max cache size 1 at Jul 10 11:33:37


und meine letzte frage:
ich habe getestet ein mail an einen server der greylisting hat zu schicken.
dieser weist mein mail mit 451 ab und danach liegt das mail auf meine server in der mqilq --> mein server hat diese mail aber nicht automatisch versuch wieder zuzustellen --> erst nach einem postfix flush ist die mailangekommen
wo kann ich postfix sagen das er automatisch vertsucht die mailq zu leeren und die mails zuszustellen ????

ich hoffe das waren nicht zu viele fragen auf einmal
mfg
 

Werbung

Top