Ladegeschwindigkeit durch Firewall in ISPConfig

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von Pixelmarxist, 22. Nov. 2011.

  1. Pixelmarxist

    Pixelmarxist New Member

    Hallo,

    ich habe folgendes Problem:
    beim Aktivieren der Firewall in ISPConfig habe ich längere Ladezeiten des
    Panels und auch bei den Webseiten.

    Basis: OS: Debian 6, ISPConfig 3.0.4, vServer auf OpenVZ

    Hat jemand eine Idee auf wechen Port bzw. Einstellung ich diesem Zusammenhang achten sollte?

    Danke
     
  2. nowayback

    nowayback Well-Known Member

    Die Firewall sind doch nur iptables. Iptables erlauben oder verbieten den Zugriff:
    - auf einen (oder mehrere) bestimmte(n) Port(s)
    - von einem (oder mehreren) bestimmte(n) Port(s)
    - von einer bestimmten IP
    - zu einer bestimmten IP.

    Bei wenigen aktiven Regeln wirst du keinen Geschwindigkeitsverlust feststellen, selbst auf ner wirklich langsamen Kiste nicht ;)

    Du wirst den Fehler also woanders suchen müssen und nicht bei den Iptables.

    Grüße
    nwb
     
  3. Pixelmarxist

    Pixelmarxist New Member

    ...... ja das denke ich ja auch, aber leider ist es so wie beschrieben.
    Ich habe auch noch keine genaue Ahnung wo ich genau suchen könnte oder an den Einstellungen etwas ändere.
    Tatsache ist das sobald ich die firewall einschalte, egal welche ports ich bisher testweise rein bzw. raus genommen habe, die Ladezeiten extrem hoch gehen.
     
  4. Till

    Till Administrator

    Liegt dann vermutlich am openVZ Hostsystem, z.B. wenn auf dem Host irgendwelche iptables rules oder sonstige Software zur Bandbreitenbegrenzung konfiguriert sind. Wenn Du auf Deinem Server sowieso nur die Dienste am laufen hast welche von außen zugänglich sein sollen (apache, smtp, pop3 und imap), dann kannst Du die Firewall auch weglassen denn es macht dann keinen Unterschied ob sie an oder aus ist.
     
  5. Pixelmarxist

    Pixelmarxist New Member

    ...auf dem Host ist nur ein Debian (minimal) mit SSH alle anderen public Dienste laufen dort nicht, keine Bandbreitenbegrenzung u.s.w.
    tja ich werde mal weiter suchen und testen.

    thx
     

Diese Seite empfehlen