Mails kommen nicht an

Dieses Thema im Forum "Allgemein" wurde erstellt von SyntaX, 4. Juni 2010.

  1. SyntaX

    SyntaX New Member

    Hallo, ich habe da leider einen schweren Bug. Ich kann keine Mails mehr empfangen und versenden.

    Habe den vServer auch schon mit mehreren Tutorials, unter anderem auch mit dem "Der Perfekte Server" neu installiert, aber das bringt alles keine Lösung.

    Die Logs zeigen mir Folgendes an:

    Code:
    http://www.clamav.net/support/faq ***\nLibClamAV Warning:  ***********************************************************\nLibClamAV  Error: cli_hex2str(): Malformed hexstring: This ClamAV version has  reached End of Life! Please upgrade to version 0.95 or later. For more  information see  www.clamav.net/eol-clamav-094 and  www.clamav.net/download (length: 169)\nLibClamAV Error: Problem parsing  d...
    Jun  4 18:59:44 vadmin77 amavis[26506]: (26506-02) (!!)...atabase at  line 740\nLibClamAV Error: Can't load  /var/lib/amavis/tmp/clamav-a27f1d74e26784899d14eed2c7bcb181/daily.ndb:  Malformed database\nLibClamAV Error: Can't load  /var/lib/clamav//daily.cvd: Malformed database\nERROR: Malformed  database" at (eval 88) line 527.
    Jun  4 18:59:44 vadmin77 amavis[26506]: (26506-02) (!)PRESERVING  EVIDENCE in /var/lib/amavis/tmp/amavis-20100604T185937-26506
    Jun  4 18:59:44 vadmin77 postfix/smtp[27285]: D7D2971565: to=,  relay=127.0.0.1[127.0.0.1]:10024, delay=7.7, delays=0.14/0/0/7.6,  dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451-4.5.0  Error in processing, id=26506-02, virus_scan FAILED: virus_scan: ALL  VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: run_av error: Too  many retries to talk to /var/run/clamav/clamd.ctl (Can't connect to  UNIX socket /var/run/clamav/clamd.ctl: No such file or directory) at  (eval 88) line 309.; ClamAV-clamscan av-scanner FAILED:  /usr/bin/clamscan unexpected exit 50, output="LibClamAV Warning:  *********************************************************** 451-4.5.0  LibClamAV Warning: ***  This version of the ClamAV engine is outdated.      *** 451-4.5.0 LibClamAV Warning: *** DON'T PANIC! Read  http://www.clamav.net/support/faq *** 451-4.5.0 LibClamAV Warning:  *********************************************************** 451-4.5.0  LibClamAV Error: cli_hex2str(): Malformed hexstring: This ClamAV versio
    Jun  4 19:00:03 vadmin77 postfix/smtpd[27268]: connect from  localhost.localdomain[127.0.0.1]
    Jun  4 19:00:03 vadmin77 postfix/smtpd[27268]: lost connection after  CONNECT from localhost.localdomain[127.0.0.1]
    Jun  4 19:00:03 vadmin77 postfix/smtpd[27268]: disconnect from  localhost.localdomain[127.0.0.1]
    Jun  4 19:00:03 vadmin77 imapd: Connection, ip=[::ffff:127.0.0.1]
    Jun  4 19:00:03 vadmin77 imapd: Disconnected, ip=[::ffff:127.0.0.1],  time=0
    Jun  4 19:00:03 vadmin77 pop3d: Connection, ip=[::ffff:127.0.0.1]
    Jun  4 19:00:03 vadmin77 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Jun  4 19:03:23 vadmin77 postfix/anvil[27270]: statistics: max  connection rate 2/60s for (smtp:77.182.178.105) at Jun  4 18:58:24
    Jun  4 19:03:23 vadmin77 postfix/anvil[27270]: statistics: max  connection count 1 for (smtp:77.182.178.105) at Jun  4 18:57:57
    Jun  4 19:03:23 vadmin77 postfix/anvil[27270]: statistics: max cache  size 1 at Jun  4 18:57:57
    Jun  4 19:04:27 vadmin77 pop3d: Connection, ip=[::ffff:77.182.178.105]
    Jun  4 19:04:27 vadmin77 pop3d: Connection, ip=[::ffff:77.182.178.105]
    Jun  4 19:04:27 vadmin77 pop3d: LOGIN FAILED, user=flo@ikyg-forum.de,  ip=[::ffff:77.182.178.105]
    Jun  4 19:04:27 vadmin77 pop3d: LOGIN, user=admin@modding-freakz.com,  ip=[::ffff:77.182.178.105], port=[52619]
    Jun  4 19:04:27 vadmin77 pop3d: LOGOUT, user=admin@modding-freakz.com,  ip=[::ffff:77.182.178.105], port=[52619], top=0, retr=0, rcvd=12,  sent=39, time=0
    Jun  4 19:04:32 vadmin77 pop3d: LOGIN FAILED, user=flo@ikyg-forum.de,  ip=[::ffff:77.182.178.105]
    Jun  4 19:04:52 vadmin77 last message repeated 4 times
    Jun  4 19:04:57 vadmin77 pop3d: Disconnected, ip=[::ffff:77.182.178.105
    Des Weiteren kann ich auch das FTP nicht benutzen. Es kommt immer

    Code:
    Befehl:    USER xxx1
    Antwort:    331 User xxx1 OK. Password required
    Befehl:    PASS ********
    Antwort:    530 Login authentication failed
    Fehler:    Kritischer Fehler
    Fehler:    Herstellen der Verbindung zum Server fehlgeschlagen
    Ich hoffe ihr könnt helfen!
     
  2. Till

    Till Administrator

Diese Seite empfehlen