Mailversand "klemmt"

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von mcitpsa, 13. Juni 2014.

  1. mcitpsa

    mcitpsa New Member

    Guten morgen zusammen,

    ich habe das erneute Problem das der Mailversand nach Extern gestört ist und sich dementsprechend die Queue füllt.

    Letztens war es noch auf ein geblockten Port 25 zurückzuschließen, diesesmal allerdings wohl eher nicht. :(

    Im mail.log sind die Einträge:
    Code:
    postfix error xxxxx status deffered(delivery temporarily suspended: Host mx00.t-online.de refused to talk to me:421 mx...... service temporarily not availeable...
    Ein Telnet nach draußen
    Code:
     telnet mx00.t-online.de 25 
    klappt und auch auf das ehlo reagiert der server.(t-online nur als beispiel)
    Ein anderer Mailserver bricht ab dem STARTTLS dann z.b. ab.

    Verändert wurde nichts am system.
    Aktuelle ISPConfig ist auch schon länger drauf.

    Ich bin für jeden Tipp dankbar.

    Grüße
    Kai
     
  2. mcitpsa

    mcitpsa New Member

    So, da ich im Büro war und nicht direkt auf das Logzugreifen konnte hier nochmal ausführlicher.

    mail.log
    Code:
    Jun 13 09:51:18 server1 postfix/error[11790]: BAE0962917: to=<[EMAIL="info@wenzel.tk"]info@wenzel.tk[/EMAIL]>, relay=none, delay=62434, delays=62433/0.89/0/0.08, dsn=4.0.0, status=deferred (delivery temporarily suspended: host mailin.selfhost.de[95.143.172.45] refused to talk to me: 421 mailin.selfhost.de Service temporarily not available, closing transmission channel)
    Jun 13 09:51:18 server1 postfix/error[11800]: 3D24462671: to=<[EMAIL="info@wenzel.tk"]info@wenzel.tk[/EMAIL]>, relay=none, delay=72509, delays=72508/0.94/0/0.03, dsn=4.0.0, status=deferred (delivery temporarily suspended: host mailin.selfhost.de[95.143.172.45] refused to talk to me: 421 mailin.selfhost.de Service temporarily not available, closing transmission channel)
    
    Eingehende Mails klappen 1a sowie auch der Mailversand zwischen Domains die auf dem Server gehostet sind.
    Z.b.: 2 Domains
    Domain a sendet an domain b ... klappt
    domain b sendet an domain a klappt auch

    Hier noch der telnet:
    Code:
    root@server1:~# telnet mailin.selfhost.de 25
    Trying 95.143.172.45...
    Connected to mailin.selfhost.de.
    Escape character is '^]'.
    220 garbageman.selfhost.de ESMTP
    ehlo server1.wenzel.tk
    250-garbageman.selfhost.de
    250-STARTTLS
    250 8BITMIME
    
    ReverseDNS ist auch gesetzt und ein Blacklisting ist auch laut MXToolbox nicht vorhanden.
    Nachtrag ... anscheinend hatte die mailq nur das ganze "geblockt"
    Nun, nach einer "Grundreinigung" habe ich nur noch eine Mail die stecken bleibt mit der Meldung
    Code:
    (conversation with mailin.selfhost.de[95.143.172.46] timed out while receiving the STARTTLS response)
    
    Jemand da der Rat weiß?
     
    Zuletzt bearbeitet: 13. Juni 2014
  3. pga

    pga New Member

    Du kannst mit dem Linux Tool "swaks" testen ob die eMail von dem Mailsystem auch wirklich korrekt angenommen wird.

    Die Meldung deutet darauf hin da etwas mit dem TLS aufbau nicht hinhaut.
     

Diese Seite empfehlen