Meine E-Mail und ISPConfig Mailserver

Dieses Thema im Forum "Server Administration" wurde erstellt von ralf-isi, 23. Jan. 2011.

  1. ralf-isi

    ralf-isi New Member

    Guten Morgen

    Ich habe da ein 'sonderbares' Problem wegen/mit meiner E-Mail-Adresse die ich von meinem Provider (also nicht ISPConfig) habe. Dass die E-Mail läft zeigt ja die Tatsache, dass ich Mails auf die Adrese bekomme, auch hier aus dem Forum.

    Schreibe ich (oder andere) mir nun eine E-Mail aus einer Domain die ich mit ISPConfig hier hoste, dann kommt folgende Fehlermeldung im E-Mail-Progi (Thunderbird)
    Code:
    Fehler beim Senden der Nachricht: Der Mail-Server antwortete:  5.1.1 <vorname.name@domain.ch>: Recipient address rejected: User unknown in virtual mailbox table. Bitte überprüfen Sie die E-Mail-Adresse ralf.isenring@isi-comp.ch und wiederholen Sie den Vorgang.
    Also habe ich mal meine Mail-Adresse bei -E-Mail / -globale Filter / -Postfix Whitelist eingetragen mit Typ Recipient.
    Doch die Meldung kommt nach wie vor.

    Was kann ich machen, dass ich aus den ISPConfig Domains an mich selber mailen kann?

    Ich danke und wünsche einen schönen Sonntag
    Ralf

    ps
    Zum Testen gebe ich gerne meine E-Mail per PN bekannt.
     
  2. Till

    Till Administrator

    Die Domain die Du verwendest darf nicht in ispconfig als emaildomain eingerichtet sein. das liegt daran dass immer nur ein Mailserver für eine Domain zuständif sein kann.

    ISpconfig 3: Domain unter email domains löschen.
    ISPConfig 2: Domain in webseite UND Co-Domain optionen auf extrenen Mailserver setzen.
     
  3. ralf-isi

    ralf-isi New Member

    Hallo Till
    einmal mehr Dir Danke für Deine Hilfe und schnell Antwort.

    Meine E-Mail (meine persönliche Domain) ist nicht unter ISPConfig hier gehostet - die liegt bei meinem Provider wo ich keinen Zugriff habe.

    E-Mail-Domains habe ich keine hier bei mir ... nur Web's und die haben jeweils E-Mail. Die funktionieren auch.
    Doch aus keiner dieser Domains kann ich mailen an mich, also an das Web das nicht hier unter ISPConfig liegt.

    Gruss
    Ralf
     
  4. Till

    Till Administrator

    Laut postfix gibt es aber die Domain domain.ch auf Deinem Server. Es kann natürlich auch sein, dass Du domain.ch direkt in der main.cf angegeben hast oder als Server hostname verwendet, woraus sich das gleiche Problem ergibt.
     
  5. ralf-isi

    ralf-isi New Member

    Guten Morgen Till

    Du bist der Grösste!

    Bis ich das gefunden habe - auch zu blöd. War noch eingetragen unter E-Mail, Domain und DNS gelöscht nur E-Mail vergessen. Stammte aus einem Test.

    Vielen Dank und einen recht schönen Tag
    Ralf
     

Diese Seite empfehlen