nach Installation u. CentOS 6.2 bootet OpenVZ nicht. Raid1? initramfs? dracut? kernel

#1
Hallo! Sehr geehrte Kollegen, nach der Installation auf einem CentOS 6.2 Server will OpenVZ nicht booten - mit RAID1 OR initramfs OR dracut OR kernel panic -Problem (?)

Hier ist etwas mehr Info:
- System: CentOS 6.2 , kernel 2.6.32-220.7.1.el6.x86_64, RAID1 (md0 swap; md1 /boot; md2 all the rest)
- Installation prezise wie in ofiziellen Quellen von OpenVZ hier Quick installation - OpenVZ Linux Containers Wiki and hier HowTos/Virtualization/OpenVZ - CentOS Wiki und übrigens auch hier auf howtoforge Installing And Using OpenVZ On CentOS 6.0 | HowtoForge - Linux Howtos and Tutorials
- " yum install vzkernel.x86_64 " fand and installierte nur 2 packages (no i686 pckgs!) -- vzkernel x86_64 2.6.32-042stab055.12 und vzkernel-firmware noarch x86_64 2.6.32-042stab055.12 von openvz-kernel-rhel6 repository.
- Installation erfolgreich.
- Configuring the grub.conf, sysctl.conf, selinux - auch erfolgreich ausgeführt.
- reboot. Reboot schlägt fehl.
- Dort ist nichts hilfreiches in logs.
- 1st was ich finden kann ist das Ende des Outputs der Serialconsole:
..
dracut: Autoassembling MD Raid
dracut Warning: No root device "block:/dev/md2" found
dracut Warning: Boot has failed. To debug this issue add "rdshell" to the kernel command line.
.. usw. - BITTE BILDER ANSEHEN!

- Wenn ich configuriere in the grub configuration ein kernel fallback - system rebootet nach dem Fehlschlagen mit altem Kernel zurück.

Was kann das sein?
Wo soll ich suchen?
Was kann ich ausprobieren?

Was verursacht den Fehler tatsächlich- kernel? kernel-firmware? initramfs? dracut?

Ich bin seit 3 days on that problem und hab eine Menge von topics gelesen und ausprobiert - but the problem is still not solved.
Bitte um Hilfe - die es können!

Danke für den hilfreichen input!
Beste Grüsse!
 

Anhänge

Werbung

Top