Nach update von squeeze auf wheezy ispconfig nicht mehr aufrufbar

#1
Moin,

ich betreibe den Server bereits seit einigen Jahren und nun war mal ein dist-upgrade von Debian Squeeze auf Wheezy fällig. Allerdings habe ich Probleme wieder auf ispconfig zuzugreifen. Die Seite bleibt leer (weiss)...

Als Fehlermeldung in error.log wird folgendes angezeigt:
Code:
mod_fcgid: stderr: PHP Fatal error:  Class 'mysqli' not found in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 31
Folgende Pakete von Apache sind installiert:
Code:
ii apache2 2.2.22-13+deb7u4
ii apache2-doc 2.2.22-13+deb7u4
ii apache2-mpm-prefork 2.2.22-13+deb7u4
ii apache2-suexec-custom 2.2.22-13+deb7u4
ii apache2-utils 2.4.10-10
ii apache2.2-bin 2.2.22-13+deb7u4
ii apache2.2-common 2.2.22-13+deb7u4
ii libapache-dbi-perl 1.11-1
ii libapache-ruby1.8 1.2.6-2
ii libapache2-mod-apparmor 2.7.103-4
ii libapache2-mod-apreq2 2.13-1+b2
ii libapache2-mod-auth-cas 1.0.9.1-2
ii libapache2-mod-auth-kerb 5.4-2
ii libapache2-mod-auth-memcookie 1.0.2-5
ii libapache2-mod-auth-mysql 4.3.9-13.1+b1
ii libapache2-mod-auth-ntlm-winbind 0.0.0.lorikeet+svn+801-1
ii libapache2-mod-auth-openid 0.7-0.1
ii libapache2-mod-auth-pam 1.1.1-9
ii libapache2-mod-auth-pgsql 2.0.3-5
ii libapache2-mod-auth-plain 2.0.51
ii libapache2-mod-auth-pubtkt 0.7-1
ii libapache2-mod-auth-radius 1.5.8-1.1
ii libapache2-mod-auth-sys-group 1.1.1-9
ii libapache2-mod-authn-sasl 1.2-1
ii libapache2-mod-authn-webid 0~20110301-1
ii libapache2-mod-authn-yubikey 1.0-1
ii libapache2-mod-authnz-external 3.2.4-2.1
ii libapache2-mod-authz-unixgroup 1.0.2-1
ii libapache2-mod-bw 0.92-6
ii libapache2-mod-dacs 1.4.27b-2
ii libapache2-mod-defensible 1.4-3
ii libapache2-mod-dnssd 0.6-3
ii libapache2-mod-encoding 20040616-5.1
ii libapache2-mod-evasive 1.10.1-1
ii libapache2-mod-fastcgi 2.4.7~0910052141-1
ii libapache2-mod-fcgid 1:2.3.6-1.2+deb7u1
ii libapache2-mod-geoip 1.2.7-1
ii libapache2-mod-gnutls 0.5.10-1.1+deb7u1
ii libapache2-mod-jk 1:1.2.37-1+deb7u1
ii libapache2-mod-layout 5.1-1
ii libapache2-mod-ldap-userdir 1.1.19-1
ii libapache2-mod-ldap-userdir-dbg 1.1.19-1
ii libapache2-mod-lisp 1.3.1-1.2
ii libapache2-mod-log-sql 1.100-14.2+b1
ii libapache2-mod-log-sql-dbi 1.100-14.2+b1
ii libapache2-mod-log-sql-mysql 1.100-14.2+b1
ii libapache2-mod-log-sql-ssl 1.100-14.2+b1
ii libapache2-mod-macro 1.1.11-2
ii libapache2-mod-mime-xattr 0.4-4
ii libapache2-mod-mono 2.10-3.2
ii libapache2-mod-musicindex 1.3.7-2+b1
ii libapache2-mod-neko 1.8.1-6
ii libapache2-mod-nss 1.0.8-2
ii libapache2-mod-parser3 3.4.2-2
ii libapache2-mod-passenger 3.0.13debian-1+deb7u2
ii libapache2-mod-perl2 2.0.7-3
ii libapache2-mod-perl2-dev 2.0.7-3
ii libapache2-mod-perl2-doc 2.0.7-3
ii libapache2-mod-php5 5.4.41-0+deb7u1
ii libapache2-mod-proxy-html 3.0.1-1.1
ii libapache2-mod-python 3.3.1-9+b3
ii libapache2-mod-python-doc 3.3.1-9
ii libapache2-mod-qos 10.8-1
ii libapache2-mod-random 2.1-1
ii libapache2-mod-removeip 1.0b-5
ii libapache2-mod-rivet 2.0.5-1
ii libapache2-mod-rivet-doc 2.0.5-1
ii libapache2-mod-rpaf 0.6-7+wheezy1
ii libapache2-mod-ruby 1.2.6-2
ii libapache2-mod-ruwsgi 1.2.3+dfsg-5+deb7u1
ii libapache2-mod-ruwsgi-dbg 1.2.3+dfsg-5+deb7u1
ii libapache2-mod-scgi 1.13-1+b2
ii libapache2-mod-shib2 2.4.3+dfsg-5+deb7u1
ii libapache2-mod-spamhaus 0.7-1
ii libapache2-mod-speedycgi 2.22-13+b2
ii libapache2-mod-suphp 0.7.1-3
ii libapache2-mod-upload-progress 0.1+git20110718-1
ii libapache2-mod-vhost-hash-alias 1.0-2
ii libapache2-mod-vhost-ldap 2.0.8-1
ii libapache2-mod-wsgi 3.3-4+deb7u1
ii libapache2-mod-xsendfile 0.12-1
ii libapache2-reload-perl 0.12-1
ii libiconv-hook1 0.0.20021209-10
ii mono-apache-server 2.10-2.4
ii mono-apache-server4 2.10-2.4
ii rt4-apache2 4.0.7-5+deb7u3
php -v sagt:
Code:
PHP 5.4.41-0+deb7u1 (cli) (built: May 28 2015 18:22:26)
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2014 Zend Technologies
Ich sehe da keinen Ansatz für ein Problem. Bin aber auch nicht der PHP-Spezi...

Hat vielleicht jemand eine Idee wo der Hund begraben liegt?
 
#3
Danke, aber das Paket ist natürlich installiert, neben anderen:
Code:
ii libapache2-mod-php5 5.4.41-0+deb7u1
ii libapache2-mod-suphp 0.7.1-3
ii libphp-adodb 5.15-1
ii php5 5.4.41-0+deb7u1
ii php5-adodb 5.04-7+b1
ii php5-cgi 5.4.41-0+deb7u1
ii php5-cli 5.4.41-0+deb7u1
ii php5-common 5.4.41-0+deb7u1
ii php5-curl 5.4.41-0+deb7u1
ii php5-gd 5.4.41-0+deb7u1
ii php5-imagick 3.1.0~rc1-1+b2
ii php5-imap 5.4.41-0+deb7u1
ii php5-mcrypt 5.4.41-0+deb7u1
ii php5-mysql 5.4.41-0+deb7u1
ii php5-pgsql 5.4.41-0+deb7u1
ii php5-recode 5.4.41-0+deb7u1
ii php5-tidy 5.4.41-0+deb7u1
ii php5-xmlrpc 5.4.41-0+deb7u1
ii php5-xsl 5.4.41-0+deb7u1
ii phpmyadmin 4:3.4.11.1-2+deb7u1
ii suphp-common 0.7.1-3
Und für mysql sind folgende Pakete installiert:
Code:
ii courier-authlib-mysql 0.63.0-6+b1
ii libapache2-mod-auth-mysql 4.3.9-13.1+b1
ii libapache2-mod-log-sql-mysql 1.100-14.2+b1
ii libdbd-mysql-perl 4.021-1+b1
ii libmysqlclient18:i386 5.5.43-0+deb7u1
ii libpam-mysql 0.7~RC1-4+b3
ii mysql-client-5.5 5.5.43-0+deb7u1
ii mysql-common 5.5.43-0+deb7u1
ii mysql-server-5.5 5.5.43-0+deb7u1
ii mysql-server-core-5.5 5.5.43-0+deb7u1
ii mysql-source-5.5 5.5.43-0+deb7u1
ii php5-mysql 5.4.41-0+deb7u1
ii postfix-mysql 2.9.6-2
 

Werbung

Top