PHP 5.3 auf Lenny

Dieses Thema im Forum "Server Administration" wurde erstellt von Quest, 8. Dez. 2009.

  1. Quest

    Quest Member

    Mahlzeit zusammen
    Ein Kunde hat bei mir wegen PHP 5.3 für seine Applikationen angefragt, das ist ja in den Debian Repos leider noch nicht drin.
    Weiß jemand von euch zufällig ein anderes zuverlässiges Repository in dem PHP 5.3 schon verfügbar ist?
    Gruß, Michael
     
  2. Till

    Till Administrator

    Ich denke die Pakete von dotdeb sind ganz gut:

    http://www.dotdeb.org/

    hatte es aber vor längerem nur unter etch mal verwendet und nicht unter lenny.
     
  3. Quest

    Quest Member

    Hallo Till

    Danke für die Antwort.
    Dotdeb hab ich mich auch schon angeschaut, wollte es aber noch nicht verwenden ohne noch eine weitere Meinung darüber gehört zu haben.
    Die haben ein eigenes Repository nur für php 5.3 eingerichtet.
    Das Update hat super geklappt, Apps laufen noch alle.

    Gruß, Michael
     

Diese Seite empfehlen