PHP updaten

#1
Hi,

habe jetzt ISPConfig 3 installiert, bis jetzt ist auch alles sehr zufriedenstellend aber ich versteh da leider was nicht ganz:
Die aktuelle Version ist nach php.net ist 5.2.9 aber aufm Server läuft 5.2.6-1+lenny3 - wie kann ich dies updaten?

OS ist debian lenny.

Vielen Dank,
Hoster
 

Till

Administrator
#2
Deine PHP-Version ist aktuell, muss also nichts aktualisiert werden. Linux Distributionen beheben Fehler in Paketen durch Patches auf eine ältere Version und nicht durch installieren der aktuellsten Version die ja wieder auch neue Fehler und Inkompatibilitäten enthalten kann.
 
#3
Das ist gut, vielen Dank!
Aber wenn PHP 6 kommt, wird dann auch durch Patches geupdatet oder muss PHP 6 neu installiert werden? Und wird ISPconfig 3 6 unterstützen?
 

Till

Administrator
#4
Neue Softwareversionen werden bei Linux Distributionen nur bei neuen Releases integriert. Mit ISPConfig hat das nichts zu tun und ob ISPConfig php6 unterstützt wird dann getestet, wenn es erschienen ist. Aber ich sehe keinen Grund warum es nicht damit laufen sollte.
 

Werbung

Top