PMA nach ISPC Installation nicht erreichbar

#1
Hallo,

habe heute zwei neue ISPC3 (3.0.5.4p1) Systeme aufgesetzt (nach openSUSE 13.1 Perfect Server). Vor der Installation von ISPC3 war sowohl phpMyAdmin als auch RoundCubeMail zu erreichen. Nach der Installation von ISPC3 bekomme ich nun beim Aufruf die jeweilige index.php zum Download angeboten.

Ich habe den Verdacht das es suphp oder suexec ist aber finde in den logs dazu leider gar nichts. Weiß jemand von euch Rat?

Vielen lieben Dank
neurex
 

Till

Administrator
#2
Ist in der phpmyadmin und roundcupe apache config Datei php über mod_php aktiv?

wenn nein, füge mal in die directory direktive folgeden zeile ein:

AddType application/x-httpd-php .php

wenn das nicht hilft, erstez mal das vhost master template mitd em hier:

ISPConfig / ISPConfig 3 | GitLab

und ändere was an der webseite, über die du auf phpmyadmin / roundcube zugreifst.
 

Till

Administrator
#3
Ist in der phpmyadmin und roundcupe apache config Datei php über mod_php aktiv?

wenn nein, füge mal in die directory direktive folgeden zeile ein:

AddType application/x-httpd-php .php

wenn das nicht hilft, erstez mal das vhost master template mitd em hier:

ISPConfig / ISPConfig 3 | GitLab

und ändere was an der webseite, über die du auf phpmyadmin / roundcube zugreifst.
 

Till

Administrator
#4
Ist in der phpmyadmin und roundcupe apache config Datei php über mod_php aktiv?

wenn nein, füge mal in die directory direktive folgeden zeile ein:

AddType application/x-httpd-php .php

wenn das nicht hilft, erstze mal das vhost master template mitd em hier:

ISPConfig / ISPConfig 3 | GitLab

und ändere was an der webseite, über die du auf phpmyadmin / roundcube zugreifst.
 

Werbung

Top