Problem: cgi-php läuft nicht, fcgi-php läuft

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von max06, 10. Juli 2009.

  1. max06

    max06 New Member

    Guten Abend,

    ich habe mal wieder ein kleines Problemchen - ohne gehts irgendwie nicht.

    Seit kurzem bekomme ich beim Aufruf einiger Seiten eine nette Fehlermeldung präsentiert:
    Für diese Seiten ist cgi-php aktiviert. Wenn ich die Methode auf fastCGI umstelle, klappt alles ohne Probleme.

    Log:
    Ist der Fehler bekannt, wie kann er beseitigt werden?

    Thx,
    max06
     
  2. Till

    Till Administrator

    Welche ISPConfig Version verwendest Du? Und hast Du vom SVN aktualisiert oder eine stable Version?

    P.s. Poste das nächste mal bitte ISPConfig Themen bitte gleich im ISPConfig Unterforum und nicht im allgemeinen Linux Forum von Howtoforge, dann muss ich den Thread nicht erst verschieben :)
     
  3. max06

    max06 New Member

    Ach hier ist der Thread hin xD

    Momentan läuft 3.0.1.3 SVN.
     
  4. Till

    Till Administrator

    Ok. Das ist ein bekanntes Problem im SVN. Bitte benutze niemals eine SVN Version auf einem Produktivsystem. Die SVN Versionen sind nur für Entwicklersysteme und können unter Umständen zu Datenverlust führen oder aber auch eine komplette Reinstallation nötig machen! SVN Versionen können also nur eingesetzt werden wenn der Verlust von Daten bzw. das Vorhandensein bestimmter Funktionen auf dem System nicht weiter relevant ist.
     
  5. max06

    max06 New Member

    Super... ok: komme ich irgendwie _ohne_ neuinstallation auf die Release-Version?
     
  6. Till

    Till Administrator

    Mit dem aktuellen Stable release kannst Du nicht updaten. Aber in 1 - 2 Wochen kommt voraussichtlich das nächste stable release raus, mit dem kannst Du dann updaten und bist wieder auf der stable Linie.
     

Diese Seite empfehlen