Probleme bei VMWare Installation unter Ubuntu 8.1

Dieses Thema im Forum "Fragen zu Howtos" wurde erstellt von foerdi, 8. Jan. 2009.

  1. foerdi

    foerdi New Member

    Hallo! Bin ganz neu hier und hätte eine Frage. Habe gerade das How-To zur Installation von VMWare Schritt für Schritt, bis zu (sudo ./vmware-install.pl) durchgeführt und dann beendet der make-skript mit folgenden Meldungen (siehe Anhang). Kann mir da wer helfen. lg, Foerdi
     

    Anhänge:

    Zuletzt bearbeitet: 8. Jan. 2009
  2. MasterTH

    MasterTH New Member

    was hast du denn für eine Distri? Ich denke du nutzt die falsche GCC Version oder irgendeine Library ist in der falschen Version vorhanden
    Edit: Distri hast du ja schon erwähnt ;)


    Könnte aber auch an der Kernel-Version liegen, wobei ich das fast für ausgeschlossen halte
     
  3. foerdi

    foerdi New Member

    >was hast du denn für eine Distri? Ich denke du nutzt die falsche GCC Version oder >irgendeine Library ist in der falschen Version vorhanden
    >Edit: Distri hast du ja schon erwähnt ;)

    Ja also 8.1 ist klar, VMWare hab ich die 1.07 installieren wollen. Da gibts das wunderbare HowTo bei euch/uns :). Aber jetzt seh ich gerade da gibts das gleiche auch für VMWare-Server 2. Das werd ich doch gleich mal installieren.

    Meld mich dann wieder.

    lg, foerdi
     

Diese Seite empfehlen