Probleme beim Update von 3.0.4.1 auf 3.0.4.2

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von seraphim, 5. Feb. 2012.

  1. seraphim

    seraphim New Member

    Wenn ich die update.php ausführen möchte erscheint mir folgende Meldung:
    Ich nutze aber definitiv grad 3.0.4.1

    Was zu tun?
    Sys ist (noch) Debian Lenny das die nächsten Tage auf Squeeze gebracht werden soll.

    //Edit: Arghs mist falscher Bereich Sorry!
     
    Zuletzt bearbeitet: 5. Feb. 2012
  2. Till

    Till Administrator

    Du hast auf Deinem Server ein Verzeichnis angelegt welches normalerweise nur von ISPConfig 2 verwendet wird, dies ist enteweder /root/ispconfig oder /home/admispconfig. Lösche das Verzeichnis wenn Du kein ISPConfig 2 auf dem Server installiert hast.
     
  3. seraphim

    seraphim New Member

    Das erklärt es ^^ habe das Archiv unter /root/ispconfig/ISPConf...tar.gz abgespeichert zum arbeiten...
     

Diese Seite empfehlen