Probleme Emailempfang - ISPConfig/Postfix/Roundcube

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von mrzs2k, 26. Jan. 2014.

  1. mrzs2k

    mrzs2k New Member

    Guten Abend!

    Ich habe einen ISPConfig 3 Server basierend auf Debian Wheezy nach dem englischen Tutorial "The perfekt Server" installiert.
    Zusätzlich habe ich dem System einen 2. DNS Server integriert.

    Zum obigen Tutorial ist Squirrelmail ausgeschieden und durch Roundcube ersetzt worden. Squirrelmail wurde auf dem System auch garnicht installiert. Roundcube wurde nach der Anleitung Using RoundCube Webmail With ISPConfig 3 On Debian Wheezy (Apache2) | HowtoForge - Linux Howtos and Tutorials
    installiert.

    Soweit läuft ja eigentlich alles prima. Habe lediglich noch ein Problem mit dem Emailempfang von extern.

    - Ich habe eine der Domains bereits auf die neuen DNS Server gesiedelt und ebenso eine Emaildomäne eingerichtet
    - 2 Emailadressen angelegt
    - Emailversand beider Emailadressen Richtung extern funktioniert
    - Emailversand und Empfang zwischen den beiden angelegten Emailadressen funktioniert auch
    - Emailempfang von extern ist nicht möglich

    Im Mail-Log finde ich eigentlich keine besonderen Ereignisse, lediglich einmal konnte ich die Zeile "Jan 26 22:16:45 ext-webserver postfix/smtps/smtpd[19371]: warning: TLS library problem: 19371:error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol:s23_srvr.c:628:" finden.

    Ich tippe am ehesten ja auf ein Firewall-Problem. Wenn ich allerdings mittels Port Scanner - Netzwerk, Domain und DNS-Tools meinen Host prüfe, dann ist der Port 25 geöffnet.

    So glaube ich, dass postfix halt einfach nicht richtig auf eingehende Mails reagiert.

    Wie kann ich das am besten überprüfen? Mittels "netstat -tap" finde ich nicht wirklich was von postfix...

    Danke!
     
  2. bon

    bon Member

    Ist der MX-Record korrekt gesetzt, so das die externen Mails wissen wo sie hin sollen? Ansonsten müsste sich in jedem Fall was in der auth.log/mail.log finden. Ach und zum testen die Firewall mal abschalten.
     

Diese Seite empfehlen