Probleme mit awstats

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von stefanw, 22. Feb. 2011.

  1. stefanw

    stefanw New Member

    Hallo,

    irgendwie krieg ich es nicht zum laufen. An den config Files die ISPC3 erstellt habe ich nichts geändert.

    Server 1 liefert diesen Fehler beim Aufruf der stats:

    Error: LogFormat parameter is not defined in config/domain file

    Setup ('/etc/awstats/awstats.domain.de.conf' file, web server or permissions) may be wrong.
    Check config file, permissions and AWStats documentation (in 'docs' directory).


    Server 2 diese Meldung:

    Error: Plugin init for plugin 'graphgooglechartapi' failed with return code: Error: AWStats version 7.0 or higher is required. Detected 6.95 (build 1.943).

    Setup ('/etc/awstats/awstats.tinarista.com.conf' file, web server or permissions) may be wrong.
    Check config file, permissions and AWStats documentation (in 'docs' directory).


    Habt Ihr einen Tipp für mich?

    Danke
     
  2. Till

    Till Administrator

    Welche ispconfig 3 version?
     
  3. stefanw

    stefanw New Member

    Bei beiden 3.0.3.2
     
  4. Till

    Till Administrator

    Hast Du irgend was an der awsatst Konfiguration geändert bzw. wie hast Du awstats installiert? Dein Awstats scheint nicht die Default Konfiguration der Linux Distribution zu sein, denn ein Modul für das Google chart API wird von ispconfig nicht verwendet und ist meines Wissens auch nirgends in den Linux defaults dabei. Der LogFormat Parameter ist bei awstats normalerweise im globalen Config File gesetzt, das scheint bei Dir auch nicht der Fall zu sein.
     
  5. stefanw

    stefanw New Member

    Awstats habe ich via

    apt-get install awstats

    installiert. An der Config habe ich definitiv nichts geändert.
     

Diese Seite empfehlen