Probleme mit Firefox 13

Dieses Thema im Forum "Allgemein" wurde erstellt von rapid-host.de, 6. Juni 2012.

  1. rapid-host.de

    rapid-host.de New Member

    Gestern gabs bei mir ein Firefox update und es gibt nur Probleme, auch in einigen anderen Fornen habe ich schon über Probleme gelesen. Im Interface werden die Formelemente auch nicht angezeigt und die RSS News auch nicht bei der 12 Version ist alles ok. Habt Ihr auch Probleme mit der neuen Version?

    PS: Bitte nicht sagen benutze Chrome den hasse ich.
     
  2. Till

    Till Administrator

    Bitte etwas genauer, geht es her um ispconfig oder das howtoforge forum bzw. die howtoforge webseite und falls es um ispconfig geht um welche exakte Version. Und was hast Du in andern Foren gelesen,über probleme mit ispconfig oder über probleme mit firefox 13 im allgemeinen?
     
  3. rapid-host.de

    rapid-host.de New Member

    Kurz Zusammenfassung:

    Firefox hat allgemeine Probleme beim anzeigen von Elementen.

    Ispconfig Probleme:

    Loginform wird nicht mehr angezeigt (quasi kein Username und Password) alles weg, nur Header und Footer sichbar.

    Nach dem Login durch mehfaches F5 drücken tauchen die Elemente auf und man kann sich einloggen. Dann verschwindet im Header die Navi RSS News die includet sind werden nicht angezeigt.

    System:
    Firefox 13 keine Addons
    Ispconfig 3 default Design

    PS: cache usw liegt es nicht dran habe drei Laptops probiert die kein FF hatten wie gesagt bei allen anderen Browsern geht und FF12 ist auch alles schick. Kunden Berichten das selbe
     
    Zuletzt bearbeitet: 6. Juni 2012
  4. Till

    Till Administrator

    Wenn Firefox allgemeine Probleme hat dann ist es am besten auf ein Firefox Update zu warten. Denn es macht keinen Sinn ein ISPConfig Theme dass in allen Browsern außer Firefox 13 (inkl Firefox bis 12) einwandfrei funktioniert zu ändern.
     
  5. rapid-host.de

    rapid-host.de New Member

    Ja schon klaar das es an FF liegt aber mach das mal den Kunden Klaar, ich habe jetzt mal die beta von FF getestet selbe Problem.
     
  6. Till

    Till Administrator

    So, hab mir jetzt auch mal Firefox 13 runtergeladen, nachdem die Download Server der Mozilla Foundation down waren. ISPConfig funktioniert bei mir einwandfrei in Firefox 13.

    Hast Du bei Dir vielleicht mod_spdy installiert? Apache mod_spdy hat noch große Probleme mit allen Seiten die Ajax benutzen, steht auch in deren Bugtracker und das spdy Protokoll ist in Firefox 13 standardmäßig aktiv.
     
  7. rapid-host.de

    rapid-host.de New Member

    Habe es grade auch gelesen ich habe auf den Servern mod_spdy deaktiviert jetzt gehts danke Till
     

Diese Seite empfehlen