Probleme mit Ioncube und Debian Lenny

#1
Hallo zusammen,

ich versuche auf meinem Debian Lenny Server Ioncube zu installieren.
Offensichtlich hat es auch funktioniert, denn wenn ich den "Loader-Wizard" aufrufe bekomme ich die Meldung:

The ionCube Loader 4.0.0 is already installed and encoded files should run without problems.

Mein Problem: Die Software, die ich installieren möchte benötigt Version 5.2

Eingebunden habe ich den Loader in der php.ini mit folgender Zeile:

zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.2.so

Warum wird diese Version nicht geladen?

Danke für Eure Hilfe
Susi
 

Till

Administrator
#2
Du scheinst hier die PHP Version mit der Ioncube Loader Version zu verwechseln. Es ist der Ioncube Loader Version 4.0.0 für PHP 5.2. Ob also die Datei ioncube_loader_lin_5.2.so für Deinen Server die richtige ist das hängt davon ab, ob Du auch wirklich php 5.2 installiert hast und nicht eine andere PHP Version.
 
#3
Hey,
danke für die Antwort. Jetzt verstehe ich die Versionsnummer.:)
Nachdem ich die korrekte Version installiert habe, funktioniert alles prima!
Nochmals vielen Dank!
Susi
 

Werbung

Top