Probleme mit JailKit bei Debian apt-get upgrade

Dieses Thema im Forum "Allgemein" wurde erstellt von win_tho, 15. Juni 2012.

  1. win_tho

    win_tho Member

    Hallo,

    habe heute morgen auf einem ISPC-Server 3.0.4.5 ein apt-get upgrade durchgeführt. Das letzte ist ca. 4 Wochen her. Während des Updates kam folgende Meldung:

    Code:
    Configuring sysv-rc +---------------------------------------------------------------------------+
     ¦                                                                                                                                                                            ¦
     ¦ Unable to migrate to dependency-based boot system                                                                                                                          ¦
     ¦                                                                                                                                                                            ¦
     ¦ Tests have determined that problems in the boot system exist which prevent migration to dependency-based boot sequencing:                                                  ¦
     ¦                                                                                                                                                                            ¦
     ¦ insserv: warning: script 'K20jailkit' missing LSB tags and overrides, insserv: warning: script 'jailkit' missing LSB tags and overrides, insserv: script vzreboot:         ¦
     ¦ service vzreboot already provided!,                                                                                                                                        ¦
     ¦                                                                                                                                                                            ¦
     ¦ If the reported problem is a local modification, it needs to be fixed manually. If it's a bug in the package, it should be reported to the BTS and fixed in the package.   ¦
     ¦ See [url=http://wiki.debian.org/LSBInitScripts/DependencyBasedBoot]LSBInitScripts/DependencyBasedBoot - Debian Wiki[/url] for more information about how to fix the problems preventing migration.                                     ¦
     ¦                                                                                                                                                                            ¦
     ¦ To reattempt the migration process after the problems have been fixed, run "dpkg-reconfigure sysv-rc". 
    
    Kenne mich zwar mit Apache & Co ganz gut aus, aber ich muss ehrlich gestehen, dass ich nicht ganz verstehe, was das System von mir will. Habe schon google befragt, es geht ja wohl um die Umstellung des Bootsystems, aber wieso er diese Skripte nun bemängelt ist mir unklar.

    Ist eine ganz normale ISPC Installation nach dem Turorial hier auf howtoforge.
     

Diese Seite empfehlen