pure ftp login funktioniert nicht

#1
Hi,

ich habe ISPConfig 3 auf einem frischen debian lenny installiert, jedoch kann ich mich nicht per ftp einloggen, das ISPConfig eine Minute braucht bis ein neu erstellter user auch wirklich erstellt wurde ist mir schon bekannt, hier mal ein Auszug aus der Log von pure ftp:

Code:
Jul 29 21:02:05 xxxxxxxxxxxxxx pure-ftpd: (?@xxxxxxxxxxxxxx) [INFO] SSL/TLS: Enabled TLSv1/SSLv3 with AES128-SHA, 128 secret bits cipher
Jul 29 21:02:05 xxxxxxxxxxxxxx pure-ftpd: (?@xxxxxxxxxxxxxx) [ERROR] The SQL server seems to be down [Access denied for user 'ispconfig'@'xxxxxxxxxxxxxxxxxxxxx.net' (using password: YES)]
Jul 29 21:02:05 xxxxxxxxxxxxxx pure-ftpd: (?@7xxxxxxxxxxxxxxx) [INFO] PAM_RHOST enabled. Getting the peer address
Jul 29 21:02:07 xxxxxxxxxxxx pure-ftpd: (?@xxxxxxxxxxxxxxxxxx) [WARNING] Authentication failed for user [mein-erstellter-user]
Jul 29 21:02:12 xxxxxxxxxxxxx pure-ftpd: (?@xxxxxxxxxxxxxxxxxxxxxxxxxxx) [INFO] Logout.
So wie es aussieht kann pure ftp nicht auf die sql datenbank zugreifen in der die user stehen ?!?
 
#2
Lustig, ich hatte das selbe und habe meinen gerade gestern neu installiert, es war auch kurz vor 00:00 Uhr. Konnte mich auch 1 Stunden später nicht einloggen, aber heute morgen um 7:00 schon. Keine Ahnung woran das lag, aber ich würde mal raten einfach ein paar Stunden zu warten, das ist natürlich nichts für eilige...
 
#3
naja es funktioniert immer noch nicht und das nach 24h :(

Code:
Status:	TLS/SSL-Verbindung hergestellt.
Antwort:	331 User xxxxxx OK. Password required
Befehl:	PASS **********
Antwort:	530 Login authentication failed
Fehler:	Herstellen der Verbindung zum Server fehlgeschlagen
Status:	Nächsten Versuch abwarten...
Fehler:	Verbindungsversuch vom Benutzer unterbrochen
ob mit oder ohne tls spielt keine rolle, es funktioniert beides nicht!
 
#5
habe das ganze System nach dem Perfect Setup nochmal neu installiert mit dem gleichen Ergebnis, weder Postfix noch PureFTP können laut log auf den SQL Dienst zugreifen, aber ich kann eine SQL DB anlegen und per phpmyadmin bearbeiten...

folgendes fand ich in ISPConfig unter Monitor

Code:
Jul 30 10:05:31 v231021242 postfix/trivial-rewrite[24170]: fatal: proxy:mysql:/etc/postfix/mysql-virtual_domains.cf(0,lock|fold_fix): table lookup problem
 
Zuletzt bearbeitet:
#6
ich habe das problem jetzt gelöst, aber sehr unschön, ich habe per phpmyadmin für den user ispconfig den zugriff von überall zugelassen, und nicht nur von localhost! :mad:
 
#7
ok, ein fehler scheint gefunden zu sein, in der etc/hosts fehlte 127.0.0.1 localhost

somit kann ich ispconfig wieder nur für localhost zugänglich machen
 

Werbung

Top