Pure-FTP Problem 0Byte Files

#1
Hallo.

Ich hab letzte Woche meinen Server auf den neuersten Stand gebraucht.
Sprich das Betriebssystem neu installiert (Ubuntu 12.04), ISPConfig neu installiert (neuerste Version) und danach alle Daten migriert.
Läuft alles wunderbar ausser der FTP.

Wenn ich versuch Files hochzuladen werden diese zwar angelegt haben aber danach 0Byte.

Im Log ist mir nichts aufgefallen dazu.

Hier ein Auszug aus dem Verzeichnis inkl. der Berechtigungen:
ls -la
total 956
drwxrwxr-x 2 web42 client14 4096 Jul 29 12:39 .
drwxrwxr-x 4 web42 client14 4096 Jul 29 00:07 ..
-rw-rw-r-- 1 web42 client14 125815 Jul 29 00:05 001.jpg
-rw-rw-r-- 1 web42 client14 51628 Jul 29 00:05 002.jpg
-rw-rw-r-- 1 web42 client14 93296 Jul 29 00:04 003.jpg
-rw-rw-r-- 1 web42 client14 63745 Jul 29 00:04 004.jpg
-rw-rw-r-- 1 web42 client14 48131 Jul 29 00:04 005.jpg
-rw-rw-r-- 1 web42 client14 120973 Jul 29 00:04 006.jpg
-rw-rw-r-- 1 web42 client14 45117 Jul 29 00:04 007.jpg
-rw-rw-r-- 1 web42 client14 78899 Jul 29 00:04 008.jpg
-rw-rw-r-- 1 web42 client14 58828 Jul 29 00:04 009.jpg
-rw-rw-r-- 1 web42 client14 52601 Jul 29 00:05 010.jpg
-rw-rw-r-- 1 web42 client14 99171 Jul 29 00:05 011.jpg
-rw-rw-r-- 1 web42 client14 108813 Jul 29 00:05 012.jpg
-rw-r--r-- 1 web42 client14 0 Jul 29 12:38 013_test.jpg
Hat jemand eine Idee woran das liegen kann?

Danke.
 

Till

Administrator
#2
Hast Du ein quota limit beim FTP User eingetragen, wenn ja, setz es am besten auf -1 da das quota nur im web angelegts ein sollte. Des weiteren probier mal active und passive php Modus, sowas kann auch an einer Firewall liegen.
 

Werbung

Top