PureFTPd startet nicht

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von stevi91, 19. März 2013.

  1. stevi91

    stevi91 New Member

    Abend zusammen,

    Ich habe meinen vServer nach folgender Anleitung installiert: Der Perfekte Server - Debian Squeeze mit BIND & Dovecot (ISPConfig 3)

    Es funktioniert alles wunderbar, bis auf PureFTPd. Dieses startet nämlich nicht und ich weiß leider nicht warum.

    Folgende Meldung bekomme ich angezeigt.

    Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -8 UTF-8 -d -b -O clf:/var/log/pure-ftpd/transfer.log -E -H -u 1000 -D -Y 1 -A -B

    Danke im voraus für Hilfe

    Viele Grüße
    stevi91
     
  2. nowayback

    nowayback Well-Known Member

    sieht doch gut aus.

    was bringt denn:

    Code:
    ps aux | grep pureftpd
    Wenn du da 2 Einträge siehst (1x pureftpd, 1x grep) dann läuft der prozess.
     
  3. stevi91

    stevi91 New Member

    das kommt dabei raus.

    "root 5574 0.0 0.1 3876 776 pts/0 R+ 20:46 0:00 grep pureftpd"

    im ispconfig allerdings wird der ftp server als offline angezeigt.

    und mit dem angelegten user bekomme ich ebenfalls keine verbidnung, da ja anscheinend der ftp-server nicht läuft (nehme ich zumindest an)



    Nachtrag:

    Wenn ich mich per Filezilla verbinden möchte kommt folgender Fehler:

    Antwort: fzSftp started
    Befehl: open "user@domain.de" 22
    Befehl: Pass: ****
    Fehler: Authentifizierung fehlgeschlagen.
    Fehler: Kritischer Fehler
    Fehler: Herstellen der Verbindung zum Server fehlgeschlagen
     
    Zuletzt bearbeitet: 19. März 2013
  4. Till

    Till Administrator

  5. stevi91

    stevi91 New Member

    @Till

    Ich habe es eben mit deiner Anleitung versucht, allerdings ohne Erfolg.
     
  6. rapid-host.de

    rapid-host.de New Member

Diese Seite empfehlen