Quota wird dauernd überschritten

#1
Hallo

ich hab hier nen Etch-Server, der nach dem Perfect Setup eingerichtet wurde und auf dem ISPConfig 2.2.21 läuft. Ich hab Maildir aktiviert und möchte nun bei einem Nutzer den Speicherplatz begrenzen. Das klappt soweit auch aber irgendwie is ständig der Speicher voll. Wenn ich quota [user] eintipp kommt bei blocks 527204! - Obwohl der Account nur paar Spammails enthält. Woran liegt das bzw wie kann ich das beheben ?

daff
 

Till

Administrator
#2
Dann sieh doch erstmal nach, was das für Daten sind und wo sie liegen. Du kannst z.B. mit dem find Befhel Daten anhand des Users suchen.
 
#3
Ich vermute ja dass das mit clamav zusammenhängt (bestätigen kann ich es nicht weil ich nicht weiß die man mit find die größe mit angibt). Sollte ich auf dieses clamdscan umrüsten ?

EDIT:
hab was gefunden: http://www.howtoforge.com/forums/showpost.php?p=72617&postcount=6
[...]remove the --mbox option from the CLAMSCANOPT variable.

# Configure options passed to clamscanner
CLAMSCANOPT="--no-summary --stdout"
welche Datei ist da gemeint ?

EDIT2: hab die Datei gefunden: "/home/admispconfig/ispconfig/tools/clamav/bin/clamassassin". Daran liegts nicht. "--mbox" ist nicht drin. Woran könnte es sonst liegen ?

EDIT3:
Ich werd wohl doch auf clamd wechseln (http://www.howtoforge.com/forums/showthread.php?t=12793&page=3&highlight=quota+tmp)
 
Zuletzt bearbeitet:

Till

Administrator
#5
Find ich blöd, dass man das per Hand machen muss!
Clamd ist nicht für jeden notwendig und asu Gründen der Abwärtskompatibilität setzen wir clamscan ein.

Ich könnte ja auch sagen, find ich blöd dass seit Version 0.90 von Clamav das clamscan programm einen Bug hat, der zu Problemen bei zu kleinem Quota führen kann ;) Aber die Clamav Entwickler scheinen den Fehler nicht beheben zu wollen.
 
#6
Man könnte doch entweder in das Installationsprogramm oder in der Programmoberfläche eine Auswahl einführen, wo man zwischen clamscan und clamdscan auswählen kann.
 

Werbung

Top