seiten auf bau lagsam

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von soritose, 18. Mai 2009.

  1. soritose

    soritose New Member

    hallo

    habe da ein kleines problem

    ich habe auf mein server das ISPConfig installirt und 1 url drauf vo ein forum (wbb2) drauf

    jest habe ich ein kleines problem wen jest 190 user drauf sind baut sich das forum ser lagsam auf algemaun baut sich das forum in 4,587s und wen die 190 user drauf sind beit sich das forum in 11,000s bis 21,000s auf

    ich glaube das kann nicht am server ligen

    meine server daten

    Intel(R) Core(TM)2 Duo CPU E7200 2.53GHz
    3072 KB Ram
    system linux Debian

    die sql hat jest 422 MB

    was kann ich machen das es wider schneller get bei so filen user das ist ja noch nicht das ende es werde bestimt noch mer user

    würde mich im hilfe freuen
     
  2. Till

    Till Administrator

    Wie hoch ist denn die Last auf dem Server? Poste mal die Ausgabe von:

    uptime
     
  3. soritose

    soritose New Member

    uptime
    14:39:41 up 55 days, 11:46, 1 user, load average: 0.39, 0.24, 0.19

    derzeitige user 91 on


    uptime
    18:07:09 up 55 days, 15:14, 1 user, load average: 0.19, 0.36, 0.31

    131 User on und seitenaufbau 15.786s
     
    Zuletzt bearbeitet: 18. Mai 2009
  4. Till

    Till Administrator

    ok, dann würde ich an Deiner Stelle mal prüfen, ob die Nameserver in /etc/resolv.conf alle gehen und schnell sind.
     
  5. soritose

    soritose New Member

    habe da nur 3 drin habe den server bei ovh und da sind die 2 von ovh drin

    der eine ist 127.0.0.1

    die 2 anderen sind an pinp bar

    der eine ist 51ms
    der andere 54 bis 57 ms
     
  6. Till

    Till Administrator

    Wenn das ok ist kannst Du mal versuchen einen php-cache wie eaccelerator oder xcache zu installieren.

    Welche Art der PHP Einbindung hsat Du denn in der Website gewählt?
     
  7. soritose

    soritose New Member

    wo finde ich das noch mal der server ist seit lestes ja in betrib da weis ich nicht mer was ich da genommen habe

    kann dir nur das sagen habe mich nach diser anleitung gerichtetz

    Der perfekte Server - Debian Etch (4.0)
     
  8. planet_fox

    planet_fox Super-Moderator

    schau mal in eine phpinfo rein da steht im ersten teil ob du mod, cgi oder fcgi nutzt
     
  9. planet_fox

    planet_fox Super-Moderator

    versuchs mal mit fcgi und wie till schon geagt cache
     

Diese Seite empfehlen