Systemprotokolle werden im ISPC Panel nicht mehr aktualisiert!?

#1
Hallo Zusammen,

nachdem ich heute in einem ISPConfig MultiserverSetup den Master-Server (also ISPConfig Weboberfäche, sonst keinen weitern dienste)
von einem physischen Server zu einer VM Maschine convertiert habe, werden in der "Überwachung" die Protokolldateien nicht mehr aktualisiert angezeigt. Der letzte Anzeigestatus liegt nun schon fast 2 Std zurück.

ISPConfig Version ist: 3.0.5.4p5

Die Systemzeit ist auf allen Nodes synchron - Zeitzone ist CEST. 'hwclock' sowie 'date' liefern das korrekte Datum und die korrekte Zeit zurück.
Was mir jedoch aufgefallen ist. Wenn ich eine Änderungsauftrag im Panel anlege, wird dieser in der Jobwarteschlange in der UTC Zeit angezeigt also aktuelle CEST Zeit -2Std. Der Job wird ohne probleme abgearbeitet und auf den Nodes ausgeführt.

/var/log/ispconfig/cron.log liefert keine fehlermeldungen

Ich würde mich freuen wenn mir einer bei dem Problem helfen könnte.

Viele Grüße
Simone
 

Till

Administrator
#2
Lass mal auf einem der slaves ein ispconfig update durchlaufen und wähle "reconfigure permissions in master database = yes" aus.
 
#3
Hallo Till,
nachdem die 2.Std Zeitdifferenz verstrichen sind, wurden die Protokolldateien wieder "gepollt". Nun ist es auch irgendwie selbsterklärend, wie dieses Phänomen zustandegekommen ist, die timestamps waren ja inkonsistent. Das einzige was nun nicht stimmt, ist die Anzeige: "Daten vom: 22.08.2016 17:59" obwohl es eigentlich schon 19:59 ist. ISPConfig rechnet nun aus irgendwelchen unerklärlichen gründen mit der UTC Zeit. Timezone sind allerdings richtig auf CEST konfiguriert.

Viele Grüße
Simone
 

Werbung