The Perfect Server Setup - Zertifikat

Dieses Thema im Forum "Fragen zu Howtos" wurde erstellt von sjau, 8. Dez. 2008.

  1. sjau

    sjau New Member

    Huhu

    Ich habe das Perfect Server Setup für Debian Etch befolgt (allerdings auf Lenny) für ein paar Bereiche - insbesondere auch Postfix.

    TLS etc. scheint alles zu funken (obwohl in Lenny musste ich noch ein paar Sachen ändern sonst hat der SMTP Zugriff nicht geklappt).

    Allerdings beschwert sich TB immer wegen einem Zertifikat. Ich habe den Screenshot angehängt.

    Als ich da Land, Ort etc. eingeben musste, habe ich das brav alles gemacht. Trotzdem sagt die Fehlermeldung noch etwas von "localhost" und ich kann das Zertifikat auch nicht manuell freischalten, so dass der nicht mehr meckert.

    Ich habe auch alle File von /etc/postfix/ssl rüberkopiert und manuel versucht zu adden... aber das will einfach nicht.

    Hat jemand ne Idee?

    sjau
     

    Anhänge:

  2. sjau

    sjau New Member

    offenbar generiert couriter-imap-ssl das zertifikat automatisch. Ich musste da einfach ein neues genierieren unter Angabe des Domainnamens im Common Name.
     
  3. wiseguy

    wiseguy New Member

    gleiches Problem hab ich auch. Aber auch nachdem ich das Zertifikat neu generiert habe, wird es doch von localhost ausgestellt. (Siehe hier)

    WO liegt denn das auszutauschende Zertifikat? Ich hab das in /usr/lib/courier/ ausgetauscht, weils das meiner Meinung nach einzige passende war, was ich gefunden hab.
     
  4. sjau

    sjau New Member

    ich habe da ne seite gefunden... habe die aber zuhause gebookmarked. Werde das hier posten wenn ich wieder daheim bin.
     
  5. wiseguy

    wiseguy New Member

    vielen Dank ;-)
     
  6. sjau

    sjau New Member

Diese Seite empfehlen