umalute und email

Dieses Thema im Forum "Allgemein" wurde erstellt von planet_fox, 4. Nov. 2009.

  1. planet_fox

    planet_fox Super-Moderator

    Hi ich habe ein ein problem das manche mails umlaut probleme haben und die zeichnen komisch aussehen. Hier meine Ausgabe von Locales

    Code:
    LANG=de_DE
    LANGUAGE=de_DE:de:en_GB:en
    LC_CTYPE=de_DE.UTF-8
    LC_NUMERIC=de_DE.UTF-8
    LC_TIME=de_DE.UTF-8
    LC_COLLATE=de_DE.UTF-8
    LC_MONETARY=de_DE.UTF-8
    LC_MESSAGES=de_DE.UTF-8
    LC_PAPER="de_DE"
    LC_NAME="de_DE"
    LC_ADDRESS="de_DE"
    LC_TELEPHONE="de_DE"
    LC_MEASUREMENT="de_DE"
    LC_IDENTIFICATION="de_DE"
    LC_ALL=
    
    Ich verwende ISP2, Postfix, Courier und debian
     
  2. planet_fox

    planet_fox Super-Moderator

    Ok ich habe neuigkeiten, die umlaute werden nicht falsch angezeigt sondern werden gar nicht angezeigt. Bsp.

    knnte mir jemand ste besorgen und Fuball kaufen .
     
  3. Till

    Till Administrator

    Das liegt meines Erachtens nicht am Mailserver sondern am Client. Welchen Mailclient verwendest Du denn?
     
  4. planet_fox

    planet_fox Super-Moderator

    Tobit zu Office, aber ich hab da auch einiges schon gefunden. Client Einstellungen auf UTF8 und sowas. Ich vermute auch das dieses Problem nur bei Systemen Auftritt die mails per html verschicken
     
  5. planet_fox

    planet_fox Super-Moderator

    Habe denke ich mal das Problem gefunden, im versender client stand nicht UTF8 sonder Systemeinstellungen Windows XP
     

Diese Seite empfehlen