Update-Problem

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von pezi, 19. Nov. 2011.

  1. pezi

    pezi New Member

    Ich versuche momentan eine ältere ISPconfig ISPConfig 3.0.1.6 auf den aktuellen Stand zu bringen. Backup von dbispconfig gemacht, dann ispconfig_update.sh aufgerufen.

    >> Update

    Operating System: CentOS 5 or compatible

    This application will update ISPConfig 3 on your server.
    Checking ISPConfig database .. OK
    Starting full database update.
    ERROR: Unable to create MySQL database: dbispconfig.

    Etwas gesucht:
    Error updating from 3.0.3.2 to 3.0.4 - HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

    Folgender Eintrag stimmt
    /usr/local/ispconfig/server/lib/mysql_clientdb.conf

    In config.inc.php wurde nichts modfiziert (bezogen auf den Thread). Wie kann ich am besten das Problem eingrenzen.
    Peter
     
    Zuletzt bearbeitet: 19. Nov. 2011
  2. Till

    Till Administrator

    Die version 3.0.1.6 ist zu alt für ein direktes update auf 3.0.4. Erst auf 3.0.3.3 updaten nd dann erst auf 3.0.4. Oder aber du installierst gleich die 3.0.4.1, da ist da problem behoben.

    Sollte die dbispconfig datenbank nicht mehr da sein, dann lege sie bitte erst in phpmyadmin an und importiere dann den sql dump den du im root verzeichnis findest.
     

Diese Seite empfehlen