vserver (openvz) nicht erreichbar

#1
ich habe eine proxmox debian lenny installation auf dem server und einen openvz container mit debian lenny installiert. diesem gebe ich eine eigene failover-ip.

leider kann ich den weder anpingen noch kann ich vom vserver aus rauspingen (z.bsp. google.de).

der vserver kann den host anpingen und der host auch den vserver.

sysctl.conf auf dem host
Code:
#net.ipv4.conf.default.rp_filter=1

net.ipv4.conf.all.rp_filter=1

net.ipv4.ip_forward=1

net.ipv4.conf.all.send_redirects = 0

net.ipv4.conf.default.forwarding=1
net.ipv4.conf.default.proxy_arp = 0
kernel.sysrq = 1
net.ipv4.conf.default.send_redirects = 1
/etc/network/interfaces auf dem host
Code:
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
    address 11.11.11.11  # ip des host
    netmask 255.255.255.0
    network 94.23.225.0
    broadcast 94.23.225.255

    gateway 94.23.225.254

auto vmbr0
iface vmbr0 inet static
    address 11.11.11.11 # ip des host
    netmask 255.255.255.0
    post-up /etc/pve/kvm-networking.sh
    bridge_ports dummy0
    bridge_stp off
    bridge_fd 0
/etc/interfaces/network auf dem ve
Code:
auto lo
iface lo inet loopback

auto venet0
iface venet0 inet static
    address 127.0.0.1
    netmask 255.255.255.255
    broadcast 0.0.0.0
    up route add -net 192.0.2.1 netmask 255.255.255.255 dev venet0
    up route add default gw 192.0.2.1
auto venet0:0
iface venet0:0 inet static
    address 55.55.55.55  # failover-ip des ve
    netmask 255.255.255.255
    broadcast 0.0.0.0
was muss ich da noch tun bzw. was mache ich falsch?
 
Zuletzt bearbeitet:

Werbung