Whois Abfrage

Dieses Thema im Forum "Installation und Konfiguration" wurde erstellt von rawe28, 10. Dez. 2008.

  1. rawe28

    rawe28 New Member

    Hallo,

    kurze Frage:

    Funktioniert die Whois-Abfrage von Haus aus nicht?

    hab sie eben wieder ausprobiert und der Server hängt sich dabei auf.
    Es ist dann auch keine Domain mehr aufrufbar und ich bekomme den Laden nur mit einem apache neustart und reboot wieder zum Laufen.

    Gruß

    Ralph
     
  2. Till

    Till Administrator

    Mir ist dort kein Fehler bekannt. Schau am Besten mal im apache error log in /root/ispconfig/httpd/.... nach, warum es bei Dir nicht funktioniert.
     
  3. rawe28

    rawe28 New Member

    Danke,hab das Problem behoben. das gewählte Certificat war falsch, war mein Fehler

    Ich stelle aber gerade fest, das ich nur .COM, .NET und .EDU Domains abrufen kann.

    Ist das änderbar? Wenn ja, wie und wo?

    Gruß

    Ralph
     
  4. Till

    Till Administrator

    Du kannst alle Domains abrufen, die das whois Tool anbietet bzw. deren registries Abfragen erlauben.
     
  5. rawe28

    rawe28 New Member

    Leider nicht. Bei jeder Anfrage , die nicht com, net oder edu Domains betrifft, flippt das dropdownmenue auf "com" zurück und es steht am Ende der ausgegebenen Meldung

    Code:
    The Registry database contains ONLY .COM, .NET, .EDU domains and
    Registrars.
    Mach ich was falsch?
     
  6. Till

    Till Administrator

    Da kann ich so auch nichts zu sagen, vielleicht unterstützt das whois Programm auf Deinem Server die anderen tld's nicht oder es liegt ein Bug im ispconfig whois script vor. Kannst ja sonst einen Eintrag im Bugtracker posten.
     

Diese Seite empfehlen